微信、钉钉、H5、服务器、jar之间的依赖关系

编辑
文档创建者:jiangsr (98668 )     浏览次数:428次     编辑次数:3次     最近更新:jiangsr 于 2018-07-19     

目录:

1. 描述编辑

微信与h5、钉钉与h5、微信和服务器jar、钉钉和服务器jar、h5和服务器jar相互有依赖关系

微信/钉钉集成,当遇到以下版本时,请确保版本对应

2. 依赖关系编辑

2.1 微信

  时间微信  h5   服务器jar   升级说明  备注
  2018年7月  V3.1.2  V5.0.1  2018.7.4  升级微信时需升级jar包  微信fineui的js引用内置到移动端后台jar中
  2018年6月  V2.0.6  V4.0.0  2018.7.3  希望备注功能时,需要升级微信和jar包  适配9.0下推送绑定时间问题  
  2018年4月  V2.0.4/V3.0.0  V4.0.0/V5.0.1  2017.11.8  升级H5到V5时

  老微信需要升级到204版本

  新微信升级到300版本

  适配老微信支持新H5

  微信V3版本发布,新老微信分界, H5_5.0.0版本有个授权bug

  2017年11月  V2.0.0  V4.0.0  2017.11.8  需同时升级微信和h5  FR9.0发布,8.0和9.0分界版本,加入了收费授权
  2017年9月  V1.23  V3.12  2017.9.21  需同时升级微信和h5  FR9.0发布阶段,为了同时适配8.0&9.0版本,进行了插件逻辑调整  

2.2 钉钉

  时间钉钉h5   服务器jar   升级说明  备注
  2018年7月    V3.0.0  V5.0.5    2018.7.4  试用新钉钉时

  需同时升级钉钉和h5

  钉钉V3版本发布,新老微信分界

  钉钉登录逻辑修改,依赖h5

  2018年6月  V2.0.7  V5.0.5  2018.7.4

  升级h5到505时

  老钉钉需要升级到207版本

  钉钉登录逻辑修改
  2018年4月  V2.0.4  V4.0.0/V5.0.1  2017.11.8

  升级H5到V5时

  老钉钉需要升级到204版本

  适配老钉钉支持新H5
  2017年11月  V2.0.0  V4.0.0  2017.11.8  需同时升级钉钉和h5  FR9.0发布,8.0和9.0分界版本,加入了收费授权
  2017年9月  V1.74  V3.12  2017.9.21  需同时升级钉钉和h5  FR9.0发布阶段,为了同时适配8.0&9.0版本,进行了插件逻辑调整



附件列表


主题: 移动端
标签: 暂无标签 编辑/添加标签
如果您认为本文档还有待完善,请编辑

文档内容仅供参考,如果你需要获取更多帮助,付费/准付费客户请咨询帆软技术支持
关于技术问题,您还可以前往帆软社区,点击顶部搜索框旁边的提问按钮
若您还有其他非技术类问题,可以联系帆软传说哥(qq:1745114201

此页面有帮助吗?